New Dekunu will not connect

I just got my Dekunu in today. I’m already frustrated with it. I have created a cloud profile, followed all the instructions on the connection of this thing, and it still keeps telling me that my info cant be verified.

I have rebooted, used both my password and the Auth code and neither work. I continue to type in my wifi password because it doesn’t remember it.

I can say, I was super excited to get this thing and I already am not liking it. I hope this preforms better after its set up.

Can anyone help with this issue? Anyone know what I can do?

Thank you

An answer to this would be very much appreciated. I have tried for the last hour to connect, and keep getting an error that I am entering an incorrect password. then I have to go through the hassle of reconnecting to wifi every time to try to get it to activate again… at the moment I have a 400 dollar paperweight sitting on my desk.

1 Like

Hey guys, apologies for the delay in getting back to you. I have reported this to the developers and they are looking into it as we speak.
As soon as the issue is identified and has been rectified I will let you know.
Sorry for any frustration, I assure you this is being treat as the highest priority.

I am not sure what the issue is, this is what you sent me earlier today:

“Thanks for getting in touch, it looks like you have two Cloud profiles, one that you set up and have already populated and another that was automatically set up when you purchased your device.
You can keep your original profile, when you receive your device and switch it on - first connect it to a power source and then to your wifi network. You will then be taken to the activation screen, tap on ‘Switch User’ and enter your original Cloud ID (1339) and your password.
I have amended the email address in the second profile so you can access your account in the meantime. Once your device is activated i will have that profile removed.
If you try again now you will be able to log in to edit your details.”

But reading through the forums, I found a thread where it says you HAVE to log in with the profile that was created when the device was shipped out. Which is definitely not Cloud ID #1339, although I tried what you said in the email, and dont remember what the original ID # was that it had when I first turned it on.

1 Like

Hi @sandmanrd

On older outdated firmware that was the case, the current version of firmware you can switch users prior to activating. I assure you that is not the problem. I believe the issue actually lies with the server, thus why more than one person is having a problem connecting.
I have also responded to your email with this info.
As soon as the developers get back to me with some more details and/or a solution I will let you know.

I was just reading all the stuff while I was waiting. I trust you… :smile:

1 Like

hahaha thanks :blush: I won’t rest until you guys are activated and happy, you have my word :raised_hands:

When was the last time you rested? lol

Rest is overrated (aka I don’t remember) … :joy:


Hey now, I am completely okay with you resting…

I can’t… I gave my word… my honour is at stake here :point_up:


Well, we appreciate your hard work and dedication… Just get it fixed in the next 8 hours so I can use it tomorrow and your honor will be intact… :joy: Kidding of course, but thank you for your hard work and effort…

1 Like

I will most certainly do my best for you, in the meantime put as much info as possible into your Cloud profile, you will be thankful you did tomorrow when you activate your device and everything is pre-loaded :ok_hand:


Set that LED colour, yo.


I don’t think I can put anything else in there… all my common DZ’s, emergency contact, USPA number… and yes Dan, the all important LED… :joy::stuck_out_tongue:

Look good first right?! :joy: Sounds like you are all set, it shouldn’t be too long and the server will be back online, I can’t wait to hear all about your first day of jumping with the One!

@sandmanrd @Dangerinthesky
Could you guys attempt the activation process again when you get a chance, please try using your device auth code to log in and not your Cloud password. You can find your unique auth code in Profile & Settings > Privacy & Security in the Cloud.
Let me know how you go :smile:

Tried everything in your email, still no joy. Sent you videos of exactly what it is doing. Both with the Auth Code and with my password.

1 Like

Thank you, looking into it right now for you

This is what really kills me… It says my device is active on my profile…