Battery will not charge

Used my One at a boogie recently and it ended up dying due to not being charged back up. Since then, it will not charge. Have tried using the magnetic charging cable and the original cable. Have also used a “smart” charging device and an iPad charger that supplies more power than a standard phone charger. Nothing, nada, zip. It will not charge.

When connected to power, the device will turn on and will indicate that it is charging while showing a remaining time of -1 minutes as I’ve seen mentioned in some other posts. If unplugged, even after several hours on a charger, the device instantly turns off.

Tried to push the reset button to see if a reset would help but, no luck on the reset. Nothing happened when pushing the reset button. Is there some specific sequence of button and reset button that needs to be pushed or a specific length of time for the reset button to be held for a reset to occur?

Help please.

@Misfit Can I get you to connect the device to a computer and try to do the new firmware update? Let me know if this makes a difference. If not I will organise a replacement device for you and get that one back to the lab for analysis.
Check out the new fw details here

At work now but, I’ll give that a try when I get home. I did update it this morning via WiFi. Do you still want me to try it via USB?

@Tracy No joy. Device is updated to 3.7.2
Does automatically boot up when connected to power but, will not take a charge, turned on or turned off.

1 Like

@Misfit OK, I will send you an email, check your inbox in 5-10mins

@Tracy No email received. Have also checked junk/spam folder.

1 Like

@Misfit Check again, I had a typo in your email address, sorry!

@Tracy, got the email this time. Thanks!

1 Like

What was the end result of this issue?

Mine seems to be in the same condition. It instantly reboots when connected to a power supply, but does not turn on at all with out it. The battery symbol in the upper right corner only states “!” and gives the green flash indicating charging.
When going to diagnostics, it tells either that battery has 85,6% remaining or that it has 0,0% remaining switching between the two. Anyway once disconnected from power supply, the device instantly shuts down.

Is this firmware-based problem or is there a hardware problem in getting the power from the battery?

1 Like

Are running on already FW 4.1.2?

@PetriML Email sent to you

I’m also seeing ‘-1 minute’ remaining time and a failure to charge. Firmware is 4.1.2 and I’m charging from the mains.

Any tips?

@Evilgenius I have sent you an email so we can troubleshoot

Hey Tracy,

Looks like I jumped the gun a little. The batery was charging from completely zero, it took several hours to get past 1% charged and then started to ramp up, overnight it took a complete charge.

Painic over…sorry!

1 Like

No worries @Evilgenius Let me know if you notice any issues :slight_smile:

If I am correct in thinking, they are lipo batterys, ( I’m sure @Tracy could correct me if I’m wrong,)
But if they are, they need a very careful charge and discharge regulator and can’t be over charged, run flat or fast charged due to potential damage to the cell.
So this may be why they take Thier time starting to charge and charge slowly, it’ll be the built in system regulating a trickle charge to keep the power cell safe and in good health.


@mutley correct, thank you.

1 Like

Dr. Mutley, you are brilliant! Thanks for the explanation. :+1:


@Agostino I used to fly big octocopter, so had to do a lot of research on lipo batterys, they are a lot of work when dealing with them outside of a system, they need a lot of care and respect.