Wrong mode while jumping

Hi,

Today, on my 4th jump I had something very strange. The fist 3 jumps, dekunu worked perfect, jump 5 till 7 also…

Jump nr 4: I went to 13000ft, but because of our world champions, we made a stop in between at 10500ft. This time my dekunu thought I would jump and went to a different mode. But instead of going to jump mode with the normal screen you see on a freefall when in skydive mode, it showed this time a strange orange screen with tracking on it and an altitude less than 1 (0,…).when we climbed further, it stayed like that and also in my freefall I got no altitude in feet. I hoped after deployment for my normal canopy mode, but also this did not happened and the screen stayed in this strange orange tracking screen until I landed. On the ground it changed to just landed. On my main screen I didn’t see something strange. Next jump I took it with me again, just like that and this time It went again in the correct skydive and canopy mode with altitude in feet.

Notice: I did not changed or played with the device before this jump. Also for the next jump, I didn’t changed anything on the device. I only took my viso again with me as a safety option after this experience…
The only difference I noticed, but this is already a few days: my jump number on the main screen is again 1 and doesn’t count up anymore.

I will post a picture of the strange mode tomorrow.

@stirre thanks for letting us know - could you please send the picture and your description to support@dekunu.tech and we’ll get one of the techs involved to analyse this for you. Thank you :slight_smile:

Will do.

To be complete also here a picture.

On the screen you see no altitude, only a glide ratio (or something). On that moment my height was around 13500ft - during whole the jump I had no altitude or height indication.

1 Like

I’ll bet you $20 you were at 13367ft, not 13500 :stuck_out_tongue_winking_eye:

That’s possible, because when the device thought I was jumping, around 10500 ft, it showed something 0,5XX ish

it’s just truncating the fifth digit, it’s still reads accurately :stuck_out_tongue_winking_eye:

Yes if you expect it or when you have seen it before, like on this forum… If jou don’t expect something like that, it doesn’t read accurately and it feels unreliable. Probably when it happens again, it will read accurately, but Saturday not. On the screen you see tracking, indication of direction (NNW) or similar and than a strange digit with a comma. The glide ratio of a wingsuit is around 2,5 - so for me, on that moment, it thought it was something like that.

You don’t expect this (did not change anything on the device before), I jumped and hoped it would change to the normal canopy mode under canopy - but also that didn’t happen.

So, as we already know, the device is a little too sensitive to the altitude changes in the aircraft (this is being worked on and will be corrected ASAP)
Basically, the device went into canopy mode, high openings were something the developers did not think about when they applied the font size to canopy mode so the first digit is off the screen. Massive pain in the butt but the next fw update will fix it.
The altimeter was still working, it just looks heaps different in canopy mode (shows more info)
Sorry @stirre I hope it didn’t throw you too much.

1 Like

this happened to me today a couple times, during “go arounds” at altitude. just a fyi

If I’m correct In reading In another post, there are set values in the script that trigger the change in modes, I know a couple of people have manually altered this themselfs, but again it’s my understanding that this is one thing being taken care of in the next FW update,

1 Like

@mutley Correct, this will be refined for sure