Wrong DZ in logs

Today I noticed this:

I had 3 remaining logs to upload out of the 19jumps this weekend. Today I changed the current DZ on my device already to another DZ for next weekend. Because the battery run out of juice, the remaining 3 logs uploaded after I connected my dekunu to the power grid.

At my cloud the 3 remaining los are now uploaded - but they show the DZ set for next weekend (another one as last weekend) as DZ.

So, I think the device uploads the logs, but chooses the current DZ set on the device instead of the DZ on the date of the log.

1 Like

@stirre I will feed this back, thankyou

Something extra what needs to be corrected:

  1. 3 weeks ago I made some jumps in Belgium, because of bad wifi, they did not synced to the cloud. Correct DZ and correct landing zone were selected.

  2. The day after I moved to another DZ, forgot my Dekunu to take home in between so still unsynced logs on it. The new DZ (Texel - The Netherlands) has only 1 big landingarea in the cloud, so you cannot select a specific landing area on the Device (on the main screen, you see only the DZ selected, the Landingzone is an empty spot, what’s correct.

  3. I did around 15 jumps there and couldn’t connect to the wifi, because it has no pasword, it’s open. I connected the Dekunu and although it showed wifi connection, there wasn’t even 1 attempt to sync logs. The wifi was a strong connection, nothing wrong with that.

  4. When I came home, I took my Device at my home and it connected to my home wifi and synced the logs from Belgium and from Texel. In my cloud I see:

  • The jumps from Belgium are shown as Texel in the cloud - in the Device log they are correct on Belgium

  • The logs from Texel: In the cloud the DZ is set correct on Texel, but the logs in the cloud show the landingzone I used for the previous DZ in Belgium instead of showing no landingzone (because there is none in the database for that DZ)

1 Like

@stirre Thanks for reporting.
The Cloud did not have a landing area set for Texel, I have set one based on your landings there and named it ‘main landing area’ please let me know if that is incorrect and i will amend it.
All of your logs now have the correct DZ/landing area.
There is room for improvement and it is something we are working on, i have passed all of your feedback to developers. Thanks again for posting :slight_smile:

1 Like

This happened to me this past weekend as well. I just changed them in the cloud once uploaded. They still have GPS of where you jumped so it will sync. The other is just an object out of the DB and should be ok to change after the fact. I had three jumps listing to ones I accidentally chose. The menu in that listing on the device is very sensative and you have to scroll it cautiously.

1 Like

Thx @Tracy,

I found a picture for the landing area’s in Texel:

You have 3 landing area’s:
0 - 99 jumps:
Student landing area
99 - …

  • Landing area A (Main landing area)
  • Landing area B (Alternate landing area)
1 Like

Hi @tharshman ,

If it’s only 3 jumps, I don’t have a problem with it and it takes just 5 minutes. But now 20 jumps were wrong at once (and in total over all the time, I think we are counting between 50 and 100 already) and it takes just a lot of time to correct them, because the cloud is not fast at all and you cannot correct it in bulk, it’s a minor problem if you compare it to others, but for me it makes: that and the fact that sometimes I still miss a jump - I lack trust in the logbook.

For example:
I have 236 entries in the logbook in the cloud since I have my Dekunu. In the same period I did exact 320 jumps (of which maximum 15 without my Dekunu) and I am not going to check it, but I’m quite sure my device gives another number in between. And indeed, most of the problems are from before the last FW update, but even after the last FW update, I noticed at least one missing log. (I stopped checking every jumpday - because my logbook can never be correct anymore. I am thinking about deleting every log when the problems with the cloud logbook are solved (no missing jumps, correct DZ uploaded etc…, so I can take a clean and fresh start with it.

@stirre could you let me know if you notice any missing logs, there have been no reports of this after the last update. I can get it looked into as a priority if you have this issue. Thanks.

Also, thanks so much for the Texel info, updating it now in the Cloud :slight_smile:

I seem to have a similar problem. I was at Pretoria Skydive Club the weekend before last, and while there I made sure the correct DZ/landing area was selected on my Dekunu. Last weekend I went to Skydive Robertson and the display on my Dekunu showed the correct DZ but when the records were sync’ed they show Pretoria Skydive Club. I am aware I can change the DZ in the cloud, but does that mean you have to manually select the correct DZ each time you jump somewhere different even if the Dekunu shows the correct DZ?

This bug is still not fixed…

I did 12 jumps at Teuge - the Netherlands last weekend (on the device it is correct) - in the cloud it says they are done at my home DZ instead of Teuge…

Changing 12 dz’s in a very slow cloud by opening every jump separate, is not user friendly and this known bug takes already months.

Also, the option to choose jump type for several jumps at once is gone. Also for this item, you have to open every jump separately in a very slow cloud again.

If you have to change 10 - 20 jumps like this: it takes really a lot of wasted time…

Perhaps there should be a way to update the DZ in the cloud or something and feed it back to altimeter after the fact. I have a jump at “nearby” drop zone, and my alti thinks that I landed 100+ miles away from DZ I had chosen earlier. I loaned the alti to a buddy who lost his. So I did not even add new DZ to a list of DZs. It kept thinking that I am too far off from my home DZ.