Wifi not working

After I go jumping for the day, I turn on the wifi to upload my jumps. The last few weeks the wifi doesn’t come on. It just says wifi is disabled. How do I enable it? Also my battery only seems to last a few hours. I charged it the night before, took it off the charger and the next morning it was at 80%. Any suggestions on this?

Are you turning it off after it’s fully charged? Leaving it on over night would explain why the battery depleted 20%.

Yes. Everytime I make sure its turned off. If I charge it on Sunday, when I jump again on the following Saturday, it will be at 50 to 70%.

For me a restart always fixes the WiFi being disabled. Sometimes mine will be disable for whatever reason.

I have the latest firmware and I started having an issue with wifi disconnecting at random when uploading jumps. It will get to 20% to 25% then disconnect every time then reconnect, preventing data to upload at all. Eventually I get a solid red screen and then it restarts the whole unit. Has anyone else seen this behavior?

That happened to me today, although I didnt the red screen. Mine just stopped at 20 jumps.

@obrianjo definitely sounds like a bug, I will send you an email to help get to the bottom of this and find a solution for you

Thank you! I will be watching for it.

1 Like

Just sent, check your inbox now :slight_smile:

Mine is doing the same things as obrianjo. I have 3 jumps waiting to be uploaded. The first gets to 22% then disconnects and eventually goes to a solid red screen from there it restarts.

I’m currently having the same problem, my altimeter will not stay connected long enough to upload my last jumps. I’ve tried restarting it and it will connect for a few seconds and then, WiFi is disabled, appears in the system info.

@07tubbyterror07 the issue you were having sounds the same as previously reported, this was a problem with the server which has now been rectified. Please try connecting to wifi and syncing your logs again, it should work.
@Clint if the problem you are having was in the last 20 hours please send an email to support@dekunu.tech and I will look into it for you. If it was before that, it was most likely the same cause

It worked this morning so I’m gonna say you fixed it and I greatly appreciate your help!

Fixed. Thank you guys!

I’ve had the same problem. Connecting to wifi is hit or miss and usually miss.

I’ve found what helps is to go to the Diagnostic screen and watch it connect 3x - 4x and then it will stay connected. Sometimes it will continue to cycle connect/disconnect, so forcing a connect and sitting on diagnostic screen again seems to clear it.

No idea why it won’t stay connected. After a few minutes, it will eventually disconnect again for no apparent reason, but it’s usually long enough to get the logs uploaded.


Any update to this? it’s becoming more of a problem.

1 Like

I’ve been getting this almost every time. It never freezes, but wifi becomes temporary disabled. I turn it off then back on again and it keeps uploading. It usually uploades a few jumps before disabling again.

A new FW version is out with the test jumpers that has big improvements for this issue

My wifi is getting worse. Won’t connect at all to most APs now and the ones it does connect to won’t stay connected.

Can we please get a fix?

1 Like

There are heaps of wifi improvements in the next firmware rollout, currently in experimental testing as we speak.