Wifi and syncing issues

Hey guys,

Used my dekunu over the weekend… have some feedback. This is the replacement device given to me at the symposium.

  1. Turned it on when flying virgin to Adelaide just to see what it would do. It calculated altitude (incorrect, obviously) as expected - similar to my analogue. However at some point in my bag after landing, it entered what I think was canopy mode, and wasn’t able to be turned off. I tried to run the battery down overnight, as I didn’t have a way of resetting it, but it only died around 10am on the Saturday. Not a big deal, but annoying. Didn’t have a reliable way to charge it.

  2. Did 4 jumps Sunday. Alti worked fine as an alti on all of them. Did enter freefall mode prematurely once. However now, I have:

  • 0 jumps in cloud - been connected to wifi for over an hour. Tried the “switch user” trick from another thread, still wont upload.
  • 4 jumps in logbook on the device, data seems reasonable
  • 3 jumps on the icon top middle (as in 3 remaining to upload)
  1. I also had trouble connecting it to wifi via my hotspot on the dz. It recognised my hotspot, but wouldn’t connect. When I went to connect, it would flash the screen and say it couldn’t connect. I have a video.

  2. When I returned home, and plugged it in to charge, I was unable to connect to wifi. I have a video of this too. Similar “flashing screen” issue when trying to scan networks, and connect button disabled/does nothing. Hard restart fixed it.

On the plus side, battery life seems MUCH better and it didn’t freeze when I tried to do something that wouldn’t work (change dz without wifi). This is a huge improvement and I feel much closer to getting rid of the viso.


Just adding some more info…

Tried to connect to my mobile hotspot just now (thought it easier to stick to one wifi network than multiple) and it said AP not found then “Wifi was not found” and now it has changed again to No AP available. My hotspot is available. I have pictures if needed.

An update, 3 of my four jumps have entered the cloud. Log book shows 3/4 uploaded. Icon at the top doesn’t appear so the device seems to have forgotten theres another jump to upload?

Also, how accurate is the deployment altitude? Mine seems VERY slow, showing deployment at 2K on one jump when I was separating at 5-5.5K and pitching around 3.5/4 on every single jump. My Sabre 2 does snivel a bit, but that seems excessive.

If it is an issue and I’m pitching lower than I thought that’s a safety issue I want to address but if it is not accurate, which I don’t think it to be, then I don’t have cause for concern.

Still having stability issues with WIFI connectivity - and it seems the device randomly forgets wifi passwords which is a pain, as I have to re-enter it once or twice a day on the tiny keyboard.

Also just tried to change DZ to Byron - can’t find it in the list? I hit refresh. Currently GPS and Wifi would have me sitting at home in Brisbane. No local DZ’s show - just Aero Club San Francisco and Skydive Chicago.


  1. You can reset the device if you need to leave a mode, did you try to do this? The reset button is located next to the power button.
    2&3. Syncing is one of the bugs currently being experienced and will be corrected along with wifi improvements in the next update, if once the update is rolled out there is an issue, email details to support@dekunu.tech
    I’m glad you are happy even with these teething problems, the fw update is coming, we have been testing numerous versions for the past few weeks and are closer to a release :slight_smile:
1 Like

Hi Gem. I just got mine recently and am having these exact same issues. Have you still got yours and is it still happening? I already feel like returning it. This is one of the most advertised and required features and it can’t even do that properly! Way too expensive for this “glitch”.

Hey mate, yes it is still happening. Software updates haven’t seen to improve it much unfortunately.

Mine seems perfectly fine on normal WiFi, uploaded all my remaining jumps on DZ WiFi and it was pretty solid. Seems hotspots (phones or dongles) are a real issue!

@Pootsman @gemhodges Just gave a little update on the other thread you guys are on WiFi cycles and dorsn’t connect reliably
Hopefully the update will be rolled out soon.

1 Like