Timing Out

Two weekends in a row now and still 12 jumps that need to be uploaded.
I tried to log out and back in, but the user validation times out.
I tried to manually update the firmware to make sure my connection is good and that times out too.

I’m not sure what else to do to get my jumps uploaded. I tried through two different networks that have both worked in the past for uploads/updates.

I’m also getting “Verify user error: Timeout”

Last jumps not uploading

It might related to the downtime of the API. See http://health.dekunu.tech/
But I don’t know. I raised this question in an other thread today.


Hi guys @Switch @Bamwich @Armin - yes this was due to the API being down - sorry about that, all up and running again now!

1 Like

i still show 2 Jumps not uploded since yesterday, any way to force the upload ?

I had the issue that one file was corrupted and did not upload. Try opening it fromyour computer when the device is in USB mode.
If your computer says it is corrupted, you should delete it as it will never upload.

BR, Bruce

Hi @Marian as long as you are connected to Wifi they should upload (unless they are corrupt as Bruce mentioned). The device does go to sleep when not in use to save battery, sometimes this pauses the uploads. It will be tweaked soon to make uploading logs a bit faster.

1 Like

Yes, I recognized this, too. As soon the screensaver hits in the WFI connection is paused so it does not continue the upload. I was playing with the device settings while charging so the files where able to upload in the background.


Hi, I am getting the verified user time out for user log in. I am guessing this is causing my device not to sync my jump logs. It has trouble checking for updates and weather as well. I tried two different wifi networks.

I want to be able to tell people at my DZ that is the best all in one altimeter/logbook/GPS wearable, but I can’t do that yet when I can’t even get it to sync at the DZ and show them the Doarama 3D track or cool stuff like that. If there is a way to manually sync over USB or bluetooth, that would be a acceptable workaround for me.

Edit: my log synced yesterday but can’t today, maybe it’s that API issue? I am still happy with the Dekunu One just as an altimeter. It’s spot on with my Sonoalti from FDS.

1 Like

same error TODAY here , and not syncing

1 Like

@Marian and @ReedT I think it could have been that the API was down but could you guys please check which ESP FW is on your device? You can do this by going to ‘menu’ then ‘diagnostics’ and 'fw’
You should have ESP FW v.4.0.1 - if you do, its the API, if you have v.0.0.0 send an email to support@dekunu.tech and we can get the correct fw on your device.

Thanks, I checked it is v4.0.1. It started working again. I could tell because the weather finally synced and no more timing out error message.

1 Like

Awesome, yes it sounds like the API was down, thanks for letting me know :slight_smile:

same here, finally uploaded

1 Like