Set jump counter

Actual I cannot set the counter to my actual number of jumps in order that new jumps get logged correctly.
Either a update on dekunu cloud or on the device itself should be possible.

This too is on the dev list. We’ve got some bigger fish to fry at this stage :slight_smile: However, when we’ve rolled out a change you’ll be able to update previous jumps on your device to be the accurate jump number

1 Like

Hi brent et al,

Along with setting next/current jump #, it should be possible to set freefall and canopy time (i.e., add offset based on history to both). Thanks.