Red Screen and nothing else

I turned my dekunu on and it showed the terminal screen about booting. Then it showed the logo in the center and made the beep. When it should have gone to the main screen with my name and all that the screen just turns red. The LED light is not on either. Pressing the screen does nothing to switch modes or anything.

I was able to get it into usb mode via reset and power but I did not see anything in the logs at all other than copies of what you normally see on the boot screen.

Its running the 3.3.4 firmware if that helps.

Hi @kat00 - thanks for your post, Iā€™m going to send you an email from our support mailbox with some instructions that can help diagnose this problem.

My problem seems the same the light is green like the led light. How dis you solve this problem ? (sorry I am not english fluent)

Have you tried already resetting your device?

I tried several times to reset. I turned off and turned on the device but nothing happens and the software says that the SDcard is not read.

Did you have this kind of message ?12

Iā€™m disappointed. A friend told me not to buy DEKUNU. I did not listen to him.

I would email and describe the problem and reference the thread. Just keep in mind, its the holidays so support may be slower. They do have great customer service that goes above and beyond.

Tks a lot. I sent an email nevertheless this problem is totally not normal.

@Fred_Polatouche Thanks for your email, I have responded.