Problem with synching

Hi!
So, today I did 3 hop’n pop and the alti is having a mixed behaviour:

  • Jump 1: Marked a synched, the website displays bad information (like “invalid date”)
  • Jump 2: Marked as not synched and not synched
  • Jump 3: Marked as not synched but it doesn’t appear in the total count of jumps to synch

It’s also 2 hours that the Alti is on and it’s not synchronizing, it keeps showing the same display

Any help?

Hi @ColOfAbRiX - thanks so much for the feedback - this is a known bug since the last FW update and it’s currently being worked on. Hope to have a fix asap. Will keep you all updated!

Great, thanks Shannon.

Now it managed to upload what it had but jump 1 is still invalid, jump 2 is ok and jump 3 is not synched.

Still part of the known bug?

No worries @ColOfAbRiX - these are similar issues to what others have had - can you please mark them for review in the Cloud (the ones that are synced) so that the techs can have a look into them for you?

So fair to say my 8 jumps I got this past weekend that are pending sync and not sync’ing are based on this bug since last release? I just want to make sure I understand that is what I am affected by so I can track it and baseline the issue to resolve.
Thanks much. Still good stuff. The alti in comparison to my Visio is spot on. Post analytics are what are skewed.

I have a full weekend (Thursday to Sunday, about 12-15 jumps) that hasn’t been synced to the cloud. But the main thing is that none of the jumps are in the One unit… for the hole weekend the jump number in the divice showed me #1 as jumps, now it says #10 but there are no jumps after May 6th in the jump log. Cloud bug? divice bug?

@tharshman Yes, it is definitely a part of the known bug, I believe the developers are completely re-writing the formulas for logging which is why it is taking so long, fingers crossed they will have it sorted soon

1 Like

@Irie This is definitely part of the syncing/logging bug. Manually log your jumps for now and send me an email with any missing logs you notice so I can have them put on your Cloud profile.
A fix is coming, hopefully soon.

1 Like

I just want to add a side note here, not sure if any of you have tried this, it seems to work for most.
Try switching users on the device.
Log back in as yourself and you may see the sync happen.

1 Like

I will try that. I jumped today and now it has gone in decline further where those jumps are not in the logbook. The altimeter definitely worked as I relied on it today for freefall alti. Otherwise nothing else seems to work other than alti.

Thanks,
Tom

Is the cloud down? None of my jumps from yesterday are uploading. I tried logging out and back in, but I’m getting timed out. I’m a working network connection that I’ve used before successfully

I’m having the same after today’s jumps, also tried logging out and back in again too

Today the syncing worked all good for me

Hey guys, the syncing is just really slow and painful right now, the only quick fixes while waiting for the firmware update are to plug in to charge, leave connected to good wifi and wait… or switch user which has seemed to work for a lot of people. Not ideal but the solution is coming, thanks for being so patient while we test the fw out!

2 Likes

Lost the logging of 2 jumps today. I checked the SD card and there are files for 2 out of 4 jumps. So there’s no way to recover them :cry:

Some info for the developers: soon after I landed and I change to the home screen, the the device would show only 1 jump logged and no jumps at all in the log book. So I turned it off and on again and the jump I just did was not there but the others were. I hope this will help a bit the troubleshooting

1 Like