On latest firmware ... Wifi still doesn't work

I loaded the latest firmware… wifi is still sketchy and won’t stay connected to most access points.

What can I do to get a unit that reliably connects to wifi access points? Last promise was that this firmware release would stabilize wifi. It has not. It just connects then disconnects after a few seconds most of the time.

Additionally, a new bug has appeared. I tried to connect to a hotspot yesterday and selected the one I wanted to connected to, and it tried for a moment, then failed, and then said it was connecting to my home wifi SSID… even though that SSID is 75 miles away. It just got stuck on connecting until I exited. Of course, it never connected to the hotspot it could actually reach.

While I’m at the DZ, the Dekunu connects occasionally and drops when it’s done.
For example, after a jump, it auto-connects, uploads the data and then disconnects.

I’ve once had woes similar to yours, so I deleted all the access points and added the DZ, and the DZ wifi worked as above. Then again, when I returned home, I re add my home wifi.


@Josh the wifi in the latest firmware updates is massively improved, if you are having issues please upload a copy of your device system logs then email support@dekunu.tech so that we can investigate for you. Hotspots and DZ wifi can be notoriously poor connections so this could be the cause but we can easily inspect your logs and find a solution for you