No jumps in log book

After yesterday it seems a new bug or issue manifested with my device. It is officially just an alti. None of my jumps are in the device from yesterday. Again, it worlked great as an alti, just the 8 older jumps from last weekend still not sync’d and yesterday’s jumps nowhere in the device records. Just want to let you know though I am sure this is posted somewhere in this site. It did lock up (or seemed like) on the way up on first jump and screen went haywire but it came back online before we exited.

I had a very similar experience this weekend… And I just started loving my Dekunu…
After my first landing I got the review page. Clicked on review and from there everything went wrong. The device for stuck on a black screen…
I pressed the on button briefly and my device went back to home screen

  • my counter suddenly showed 1
  • no logs in my logbook for any of my previous jumps. In fact going into logbook it showed empty and then got stuck.
    This repeated the whole weekend
    My counter still stuck on 1. My logbook gone. And none of my jumps this weekend recorded. No little thing at the top showing some jumps still need to be downloaded… I connected now and there was no jumps to be downloaded.

Also on a different topic - my glide ratio while flying (ws mode) is def not working. Not sure if it’s meant to yet but def not working. Displayed very wrong and random numbers in flight…

Same like me…
one works correct in freefall, but no jump in the logbook…

I had the same issue. Plane mode was ok. Freefall mode was ok, but the jump was not logged. I checked the logs and it encountered an harddisk error.
So I contacted tech support and they will be addressing this issue in the coming update. When? Soon was the best answer I could get.

1 Like

Hey guys! Think we’ve let most of you know already, but this bug is actively being worked on - in fact, good news, the fix is currently in testing so should be rolled out soon. Standby, and thanks for your patience.


Yeah no worries. All my jumps yesterday are in my logbook. However, just not syncing. The battery is certainly not draining as quickly. I had it on for 12 hours yesterday and several jumps and it was still at 80% at days end.