My dekunu don't answer

image image My dekunu doesn’t work after the updates.:sob:
I can’t do anything, the menu isn’t accessible and I cannot receive wifi …
how can I do???:scream:
Thank you

1 Like

@Gripthewind I have sent you an email with some troubleshooting, please let me know if you need any more help

1 Like

Hello, always the same problem. I installed in the root of the hard disk, the 4 files. The device rebooted but I still have the same screen.:sweat:!IMG_3070 IMG_3071

image image image image Hi Tracy, my dekunu still doesn’t work. how to do???
Here are the screens that appear.

Hey @Gripthewind have you tried tapping the ‘wifi config’ button to connect to wifi and then ‘set user ID’ to log in?

Yes, everything was done as you said. The dekunu connects to the WIFI, then I insert my user ID, it loads all the updates.
But when it restarts, it returns to the screen calibration page then it says to me:
Failed to read DeviceCFG from D-card
I’ve the impression that it doesn’t keep my user ID.

@Gripthewind I have sent you an email with some instructions on replacing the config files, let me know how you go :slight_smile:

Hi Tracy,

I’ve successfully completed your procedure.
But it still doesn’t work. The Dekunu has restarted, connects to the user, downloads the updates and then restarts.
When it comes back on, the user is 104, instead of 1128.
I will send you a video.
Thank you

Hi Tracy,
The video cannot be downloaded, can I send it to you on whatapps?
Thank you

@Gripthewind i’ll pm you my number for Whatsapp