Missing data

Hello!! First of all my name is giovanni, I’m very pleased, I recently owned a dekunu, I was surprised that the gps works very well during the ascent, the battery expected me to last less. I like the new update. I have 27 jumps with him and at the moment very happy. To say that there is something that worries me a little, some jumps in the cloud mark the opening at 2000 feet more approximately, in some jumps. There are also some jumps that have not been uploaded to the cloud, such as 5 or 6 jumps that are not, however the data does. and one more thing yesterday I put it on charge it has been all night and when I jumped today it was at 24%, as if it had not charged. I hope to help, thanks !! and good job

1 Like

@Chipi Hello and welcome to the forum :slight_smile: I replied to your email earlier today but for transparency to anyone else experiencing any of these issues -
“Corrupt Actions” - they have synced to the portal, they are not showing in your action detail page because there are some data discrepancies. We are working on a solution for this and will hopefully have a fix very soon.
“Inaccurate Data” - The Cloud is in beta and we are refining the algorithms for data processing so if you come across any inaccurate stats, try opening the action in the 3D viz - short term solution while we do our thang :wink:
“Charging issues” - try a different USB cable and charge at a wall socket if possible

Thanks for posting! :slight_smile:

thanks u tracy!, very great and fast . The problem could be solved by replacing the cable, I think the cable is too thin and ends up with bad connections. :slight_smile:

1 Like