KML File Time Vector? (or CSV file download working?)

I cannot get the CSV file to download, always get a time out error, tried multiple computers and browsers. Is this function working for others?

The KML file will download, so I started looking at that data, and I’d like to calculate velocities from Lat, Lon, Alt coords, but far as I can tell there is no time vector in the KML file.

Is there a standard data rate that that KML file is written at? based on freefall time and number of coords in freefall portion, I’m guessing ~10 hz?

Does the CSV file include time vector data? If so I’d love to just import CSV rather than parsing data out of KML.

Some of the Canopy flight stats are a bit off on the cloud portal (I know I did not hit 141 mph vertical speed under canopy!). So I figured until there’s a ‘gswoop’ like analysis on the cloud (I know that’s on the Dev wish list) I’d play around with my data via MatLab and make my own plots to evaluate my swoop data.

Thanks so much!

Soo looking at the CSV file format for flysight, that file would be ideal, I’d much rather use that. any word on CSV file export from cloud coming out of Beta? :slight_smile:

I am not sure about current firmware (I am on 4.9.something) but last time I tried it, putting device in USB mode, you could see the CSV files on the memory card. Give that a shot.

Also, give this tool a shot:

It won’t be Flysight format, but with Excel, you can “massage” it enough so it will work.

Thanks!! I’ll definitely try the USB mode trick. I’ll confess I haven’t tried plugging it into my laptop yet. I was able to import the KML data (Lat/Long/Alt) but without a time column, i can’t really calculate velocities. I noticed the FlySight CSV format had a time vector. So if the CSV file on the Dekunu is similar data I’m fine massaging data from Time/Lat/Long/Alt :slight_smile:

Fun fact I don’t know why I didn’t try this earlier, but if I right click the link and hit “save as” i can successfully download the CSV file in Chrome & Firefox. Direct left clicking link still times out, but I can at least get the CSV file now :slight_smile: