Jumps not uploading

Just wondering if anyone else has been having this issue. Did the new firmware update this last week. Since then I’ve made 15 or so Skydive’s and none of them have uploaded to the cloud yet. Any souloutions to this yet?

Strange, here no problem at all. Jumped 9 yesterday and already during the day they automatically went to the cloud

I’ve got random jumps that disappear. Everything goes fine on the jump but then it doesn’t get saved on the device or the cloud.

I’ve got 9 from yesterday, two uploaded but the rest are just sitting there.

Hi @Joe and @Bamwich try the following: turn your device off and back on with good Wifi connection, then wait up to ten minutes. Let us know how that goes and if your logs update/sync.

The problem is that I dont know the jumps are missing until they’re gone. If I see a blank screen of logs, then I do know to restart it and it resolves itself

Having similar issues. Had weather over the weekend so only got 3 in, but the dekunu has been on charge on my desk connected to wifi for 2 days straight and I still have one jump left to upload. Wifi doesn’t seem to “stick” and when I click the screen to check it’s still connected often it will be disconnected. Sometimes it automatically reconnects, sometimes I have to manually do it.

So I think the jump uploading is to do with the wifi connectivity or lack of stability in it in my instance. Nothing wrong with the wifi, it’s sharing off my laptop hotspot.

@gemhodges and @Joe I’ll feed this back to the developers and let you know the outcome, thanks for the feedback :slight_smile:

I m having very similar issues, the wi-fi does not hold enough time to upload the jumps. :frowning:

Hey @Alberto are you still having issues with this after the latest fw update?

Hi Tracy
Thanks for getting back to me .
I think it is fixed now . It eventually uploaded .

1 Like


I jumped yesterday two jumps and the device doesn`t sync those jumps to the cloud. I have tried with three different wifi connections and rebooted the device many times. I also noticed that weather forecast has stuck for some old forecast.

Any advice?

1 Like

Hey Yuso,
have you by any chance changed your Dekunu Cloud password? This can prevent the device from syncing if so.
Try going to ‘switch user’ and reenter your password or even better your unique auth code which can be found under ‘privacy & security’ in the Profile and Settings section of your Cloud profile.
Let me know if this doesn’t work :slight_smile:

Hi Tracy,

The problem is solved. I have changed the password during winter and I didn’t remember to put that to my One.

Thank you very much! :slight_smile:

1 Like

Winner winner :chicken::plate_with_cutlery:

Hey Dekunu support team! I did a couple of jumps this Sunday, and I tried to sync the Dekunu with my iPhone and upload one of them into the Cloud. While I could see the Uploading status on the Home screen, once at home, the jump I tried to sync is under “Invalid date” status and I can’t have any View or Preview of that jump -and in the log details, the jump is under Synced status. Do you have any tips for me? I can give you the jump number by mail.
Thank you for everything you do at Dekunu!

1 Like

Hey @Julien I have responded to your email regarding this, thanks for reporting :slight_smile:

1 Like