Jumps not logged

I did today 4 Hop & pops with my Dekunu. He worked fine during all the 4 jumps, but only the logs of the first 2 jumps are in the logbook - there is no sign of the last 2 jumps of today.

Don’t think something like this is mentioned before.

Same for me did 9 jumps yesterday only 7 logged, and it is not uploading to the cloud.

I had the same screen yesterday.

After a restart, everything is normal again. The 2 logs of yesterday did upload to the cloud, but the 2 missing in the logbook of the device are lost I suppose

I have had the same issue. I did three jumps today, but no jumps appear to have been logged. I wasn’t able to do the quick review of the jumps on landing either.
(upload://166nYZtNQr9XMGWy5BFcBACPV6g.jpg)

Hey guys, we’d like to get to the bottom of this and none of our test jumpers have experienced it yet. Would one of you be willing to zip the entire SD contents of your device and email it to support@dekunu.tech so we can review the diagnostics and hopefully find the bug

Hi Brent,

I sent you the requested zip file.
I have several jumps not logged on 3 different dates (today, only 3 of 7 jumps were logged), Yesterday only 2 out of 4 and also Tuesday I am missing one.

Ive had this a few times (4/5 jumps) over the last couple weeks also. .

Alti will work fine during the jump but then when I check the logbook it is empty the same as the picture above. . Restart the device and logbook works again but most recent jump is not there. .

I’ve experianced this today too,

1 Like

I’ve had this again today too, 4 jumps, 3 shown on the device logbook (it worked perfectly for all 4 jumps too)

1 Like

Thanks @joedyson @mutley @samcnz @stirre we received zip logs today of SD contents so the tech team will be reviewing the diagnostics to find the bug - will keep you updated!

1 Like

Thanks @Shannon.

Had another issue, despite being on good wifi overnight, there was no sync happening with the cloud, even with a couple of resets and my One telling me I had 3 jumps to sync (even though i’d done 4 jumps) So I went into the logbook, it was blank like the post above. I pressed the arrow to scroll through the log and it froze up on this screen, but still showing the time and wifi settings through the notice.

It only came right after I powered it off. Now, going back into the logbook, I have only one jump from yesterday, instead of the original 3, but with today’s date and a time that we haven’t even got to yet…:man_shrugging:

I had the same screen this weekend. It seemed to be super slow in the logbook, almost frozen but eventually I could back out. Happened after looking at the log book just after landing, (but after “just landed” went away). First time I rebooted and it lost that jumps data, 2nd time it saved the jump after rebooting. I can try to zip up the contents if I can get USB mounting to work again…it seems to have stopped after the 3.5.2 update, but I’ll try again.

@Nailhead I had to reset mine too and lost a full jump on the log and data off a second one too.

Same issue here, I had 7 jumps that didnt get logged. I had the same display as @timmmorell when I went to go see if a jump I wanted to review had been uploaded.

Also, my day started with with a hop & pop of that helps at all

Hey guys, I think it may be a good idea to start tracking these jumps so I can feed it all back to the devs and have them added to your Cloud logs. If you notice any missing from your device/cloud (mainly device) let me know the date, DZ if different or you haven’t jumped that day and how many jumps are missing.

1 Like

Hi @Tracy
I had one on the 5th that’s not got data uploaded,
And one on the 5th that was completely missing,
Device and cloud.

1 Like

Normally looks like this when something has gone wrong and data missing. Just blank screen but showing that something is supposed to be uploaded.

2 Likes

Did 9 jumps on Saturday only 7 logged.

On one of the jumps I noticed the unit was in Canopy mode in freefall. On the second one, the plane did a tight go around before exit and popped up and descended a little before I exited and I noticed the unit go into canopy mode before I’d exited. Looks like the deployment parameters / algorithms are too sensitive now.

@brent Would you like a zip of the contents of my SD card?

1 Like

@crapo Thanks, I have marked this for review for you.
No need for the zip files, the developers have identified the bug :muscle:

Made several jumps with my One and the jump number still says #1. Is this related to this same bug you are referring to? Will the device not log jumps if it’s not connected to Wifi?