Jumps are not logged

First jump (beeeeeeer)…
But there is nothing in the log…imageimage

Diag… shows one jump with no data 0,0kB


@US522 thanks for the pics Urs, I will get you an answer after the meeting, just heading in there now.
p.s. you still have to buy beer even if it is not in the log :beer:

1 Like

No log, no beer… no! Beer was paid…
All jumps today are not recorded…

Some work for the next firmware…


@US522 :rofl: I’m glad you got to drink beer!
We are testing the update now, if all is well we should have it rolled out over the next day or two :muscle:


Firmware is updated… time for testjumps…
Will the jumps paid by dekunu?

:joy::stuck_out_tongue_closed_eyes::grin::thinking::smile: :fist_right::wave::call_me_hand:


it never hurts to ask :wink:

1 Like

Thanks :pray: dekunu programmers… firmware update works… jumps are now logged!
Thanks for your work…

1 Like

I haven’t jumped my device yet, so my logbook is empty on the device. But the statistics on the dievice give:

  • Highest jump 1,123,622ft
  • Total Freefall Time 1193046hr 28m
  • Last jump Date: 6681 days ago

Mine shows that too… Also with Zero jumps.

“Hey, S&TA, I know I haven’t jumped in this century, but if you give me a refresher jump, I can work as a TI, right?”

Thanks @stirre - we’ll get that cleaned up ASAP

Hey guys, did 2 jumps on the 2nd June and 2 on the 3rd, the ones on the 3rd are in the cloud and visible on my Dekunu, the 2 on 2nd June have vanished on both :confused:
And before any wise-ass says it, yes I was wearing my Dekunu on both days :stuck_out_tongue:

1 Like

@Wotan I will have them added for you :slight_smile:

1 Like

I am also having logging issues, some jumps log others don’t its hit and miss, I did 11 jumps and only 5 were logged.

my stats are also not accurate. total freefall time 1193046hr 28 min :open_mouth:

My dekunu has stopped logging jumps. At first I thought it was because of the issue pushing the review button upon landing, however, I have been avoiding that and yet my jumps are still not being logged in the device nor the cloud. I did 5 this week so far and nothing is showing up, even after powering the device off/on and trying to reset it. Is there some step I’m missing or what’s going on? And yes, I frequently check for updates / keep it updated.

So at current count, I have worn my dekunu on all 53 of my jumps since receiving the device… I only have 31 jumps on device and 32 on the cloud… The first 6 on the cloud have no data with them aside from the fact a jump occurred, but no altitude etc… aside from maybe 5 in the middle where I tried to push the ‘review’ button (prior to learning we shouldn’t push that button offered because it trashed the jump), where did those other 17 or so jumps go??

I got this altimeter because I’ve just started wingsuiting this year and wanted a better way to track my jumps and use it to help me learn from all of the data it was advertised to offer. In addition to my aforementioed issues with this thing, not offering a hand mount to even be able to use it while wingsuiting and the rubber casing ripping because the provided power cable requires you to take the device in and out of the case to charge all the time, which may or may not rip off the power button, just makes this pretty disappointing in a lot of ways. Any solutions to these issues would be greatly appreciated because I’m tired of getting my hopes up to see everything on the device / cloud only to find nothing. Just happy I’ve not stopped taking my alti-2 with me.

Hi @JClaus so sorry to hear you’re disappointed, I know it’s frustrating. The logging issue is a known bug and the fix is in testing, we hope to roll it out very very soon. It’s been in testing this week and the weather has prevented the test jumps we hoped for - but we are close. We have a mudflap mount in dev for wingsuiters that is nearly ready for release, and plans for other alternative mounts too. Thanks so much for your patience.