Jump type always paramotoring

Recently I temporarily misplaced my physical log book, had to use my dekunu.cloud log to jump at a dropzone I had not been to before. Just kind weird having to explain why all my jumps say ‚ÄúParamotoring‚ÄĚ for type. I guess this is because I always use my dekunu on the student setting because the one time I used it in the regular skydiving mode, it recorded that jump as the proper type. I like using it in the student mode though because I just wanna see the big ass altitude numbers and nothing else. Could this just be made a user editable field? Or when you select a type, like FS/Flat it then deletes paramotoring as the type‚Ķ
Thanks for your time