GPS, Location, Date & Time issue

So I have run the GPS fix a few times with the same result. Location not found, time and date are incorrect. My diagnostics is showing I’m connected to 12 sats.


@Mkmorici Hi Matt, firstly thanks for taking the time to feed this back, there is a known bug that our developers have been working on, a solution is on its way and a firmware update will be available soon.
Apologies for any inconvenience in the mean time

1 Like

@tracy, I edited the “deviceConfig.json” file while accessing the device via USB and adjusted the line " “deviceType”: “DAO-11.1-EXP01 - One Explorer Edition”,
“timezone”: “+0”, into " “deviceType”: “DAO-11.1-EXP01 - One Explorer Edition”,
“timezone”: “+2”,

Now my device shows the correct time. :smiley:

Forget it … once I saved the post here the device turned back to the wrong time … :laughing:

1 Like

Thanks @Agostino , hopefully we will have a fix for this soon.

Hey Tracy,

During my time in Kenya, I struggled to get my device to select Diani as location, it only found Zambia which was obviously not right. I have since corrected it on the cloud and it seems ok, just for future the selection of Dropzone was not possible on the device at the time I got to Kenya.


1 Like

Hey @Wotan
That is odd, was the device connected to wifi and GPS? With the new fw refreshing the DZ list should bring up the closest dropzones to you. I will check the data we have for Skydive Diani, maybe the GPS coordinates are out.
Thanks :slight_smile:

Hey T, Yeah It was. it eventually worked but I assume it was the connectivity (LTE via mobile) that may have blocked it to load (I looked through the list on the device at the time and it didn’t show me Diani…)

Yeah it possibly could have been a connectivity issue, I have checked out Skydive Diani and all looks good GPS wise. I don’t think this was the issue you had but I noticed after refreshing the list of DZ’s on the device you have to back out of the page and then re-enter ‘change dropzone’ to see the updated list. I have notified the developers, they can tweak that to make it seamless. Let me know if you come across this issue again and we can investigate further.

1 Like

Hey T, also been checking the time setting on the Dekunu cloud actions (jump time) are way off… :slight_smile:

Hey @Wotan I recently questioned the developers on this, their response -

“We’re working on refining all the metric formulas. We experiment with different calculations in different areas of the portal, some results may differ accordingly”

The Cloud in its beta form most definitely has some room for improvement, expect to see some amazing things in the near future :slight_smile: