Good Job and few things


I keep hearing these issues and bugs all the time… But never I have had anything wrong with my dekunu.

So, I would like to say thanks for the whole dekunu team for solving these problem and beeing there for us :kissing_closed_eyes:

One thing that bothers me, is that main landing area in some drob zones is way Off. In our own DZ my dekunu shows in plane mode “Warning 29km to landing area”
Can this be an feature that you can yourself change this landing area?

And second thing. Clock, why cant I change time? It is 1hr behind all the time becouse of daylight savings…

These are minor things, and doesn’t really effect using my dekunu :smile:



Hi @Ville thanks for taking the time to post :slight_smile: I am guessing that the landing area issue is because there are no landing areas set for that particular DZ, I will take a look at your recent DZs and add some landing areas based on the heat map, next time you jump and select that DZ be sure to also select the landing area and let me know if that corrects the problem.
Also the time will be correct now, connect your device to wifi then go to the dropzone settings page and tap ‘change dropzone’ - tap the refresh button in the top right corner of the device screen and reselect your DZ. The time on your device should correct itself.

Thank you again for feeding back, it is always good to hear from people enjoying their Dekunu experience :nerd_face:

1 Like

@Ville quick sidenote, Skydive Hame had completely incorrect coordinates in the Cloud. We are relying on user input to correct or enter these for the most part but I have fixed this DZ up. You won’t have another problem :slight_smile:

Thanks Tracy! For the fast actions :blush:

Time does not change. It still shows 9:11am it should be 10:11am :thinking:

@Ville Did you connect to wifi and refresh the DZ list on your device?

Yes I did that, but nothing happened.

1 Like

@Ville Can you send me an email to telling me exactly what steps you took to refresh the list please?
We are currently making some changes to daylight savings settings in the Cloud, for anyone else with this issue, the GMT timezone Offset will refresh every Friday, please enter the Dropzone settings on your device when connected to WiFi > Tap 'Change Dropzone" > tap the small refresh icon in the top right corner then reselect your DZ to correct the time.

1 Like