GMT Daylight Savings Time

Need an option to change the time zone to GMT and allow for Daylight Savings.
Currently in the UK and the Dekunu One is permanently set one hour behind local time.

NOTE: I’m unsure if this will have a knock-on effect on the capability and speed of the device for acquisition of the GPS satellites

I am unable to locate any setting inside the cloud portal section that permits me to change the time or select daylight savings… If it’s there, could someone tell me how to get to it.

1 Like

I noticed this too, but everynow and then once the gps locked in to my set dz, the time would be correct to that dz, then other times it wouldn’t be correct.

@mutley Interesting - I didn’t notice it change at all, despite being on the PLA for a while trying to input a new landing area.
Only thing I can think of is that our device was connected to a wireless network at the time via a hotspot connection to our phone… Maybe that was where the time was being drawn from?
Will test that out tomorrow tho :slight_smile:

Hey @SkydiveNow - lots of timezone fixes coming in the next build (due for rollout this week). This includes daylight savings offsetting

Hi @brent, will these fixes also take care on this one? My displayed time is 2 hours from my local time. Although I have GPS connection. What is the baseline for the device to choose the time?

Getting a little annoying that the time bug isn’t fixed, had the correct time but since the last firmware im back to being 1hour of. It feels like one thing is being fixed in the firmware and two mor problems pops up. =(

1 Like

@Irie I believe this is now fixed :blush:


hmmm… yea got the daylight savings time back as it should be, after a restart (did one earlier but that didn’t fix it?!?)
Another problem I found out when you restart the divice is that it goes back in to default settings for 12/24 (that being 12) hour clock and switches it back to imperial from the selected metric?!

I just reported it and it got fixed up which is probably why it didn’t work earlier for you :wink: Yes, that has been reported by a few people, might have to be included in a firmware update, i’m not sure we can fix that remotely, I will check it out for you

1 Like

My device has been stuck on 00:59 for the last couple of weeks, along with losing all the days data if the device is turned off before syncing,

@mutley I will email you about this, I have given the PDF feedback to the developers that you sent me the other day too

1 Like

Mine is now doing the same as @mutley for the last couple of days, 12:59pm and doesn’t change with wifi, GPS, powering on or off or reboots…

1 Like

@joedyson I will send you an email too

please send me also an email. i have the same issue