First day experiences - some issues to iron out


First day jumping with the One yesterday. Overall, really pleased with the device and there’s loads of scope to mature the features on it and i’m looking forward to seeing where we go with this! Some niggles though:

  • I did 5 jumps yesterday, but the jump number on the home screen hasn’t incremented and still shows #1
  • Looking at the log book this morning, the list still refers to the jumps as ‘today’. The time stamps are correct, but date not so.
  • looking in the profile screen on the device, my jump count is showing as Zero
  • clicking on the bar chart icon in my profile and the stats (highest jump, AVG plane ride etc) haven’t been updated from the default values e.g. highest jump = 1,123,622ft
  • My data isn’t synching to cloud. I’m on good wifi (home network). I’m on latest firmware and have signed out/in to the device.
  • Battery life: covered in other threads. Certainly don’t want to have an alti that I have to recharge during the jumping day.

Point 1, 2, 4, 5 are same on my side…

To add. I did 4 jumps yesterday. Log book in the cloud shows 11 or 12. With max vertical speed of 530mph. Stats are also screwy, since apparently one of my freefly jumps was 1:43 long.

I’m having all of the above issues.

I noticed these issues as well. Battery life and not syncing being the most frustrating.

Hey guys, I believe the update to improve battery life is almost complete, obviously we have to test it before rolling out but I hope to have it to you very soon.
We are aware of a few log book bugs, they are being worked on as we speak, keep flagging them for the tech team, we will have them ironed out in no time.
@Nailhead I have someone looking into your syncing issue, I will get back to you ASAP.

Thanks @Tracy. Can you advise on the syncing issue and if there’s anything I need to do to force the sync, then let me know.

1 Like

@Deej Brent is looking into Aaron’s sync issue, I will see what comes of that and report back to you, I will open up an email conversation so we have a line of communication :slight_smile:

I am also having all the issues above and one with the FW update. Whenever I used to try to check for FW updates, it would come up with green checks if up to date. Now, no matter what wifi network I get on (I’ve tried multiple), it continuously says checking for updates failed.

Hi @clcaruthers let me know how you get on with the new fw update, hopefully doing it manually will work

I had to try my firmware update 4 times before it worked. It locked up at various stages and the only thing I could do was to let it sit there for ages until it said “update failed”

Might be worth setting the device not to update or offer the update if the power is less than 20% or unless it is plugged in to charge power.
I’m sure one of my first attempts drained the battery and stopped the update process, but I didn’t pay particular attention during this update.

@SkydiveNow did you have problems with the newest fw update? I always connect mine to a power source when updating anyway, like my iPhone but maybe we could make it a thing.
Or, maybe the battery fix in the latest update will eradicate the problem :grinning: