Firmware Update v6.3.19 problem

Good evening.
I would like help, as I am unable to update my device to firmware v6.3.19.
He also has jumps that are unable to synchronize, he reaches 22% and interrupts by freezing.
Regarding the update, the system reports that the file esp32fw_v11_1.unu is in error.
I have already switched users, I have already reset the device using the button but nothing has worked.
I await a return.
Much obliged.
Sorry for the typos, I’m Brazilian and I don’t speak English, so I used a translator to try to ask for help.

Hi Carlos, I believe we spoke by email already but for anyone else who experienced these issues over the weekend, please try connecting to wifi again to sync your logs. The cause was fixed remotely :slight_smile:

This worked for me this morning. Thanks, @Tracy.

1 Like

Hi, similar issue on my side, stuck on Downloading… 0% and then: Failed download 'dekunufw_v11_3.unu.

Any ideas ?

Hi @ohardy I assume that your issue was also resolved when the server was back online but please let me know if that is not the case and I will assist you :slight_smile: