Fail to read UserProfile from SDcard

yesterday receive, lot of work to set it correctly (but always he said I’m in rome but i live 600km far from rome).
This morning, at the dropzone, i tried to power it on…HI GUEST!
i’m not able to go in my Profile.
good start…

I have also now gotten this issue. The device worked fine yesterday and the day before, but when I turned it on today I now get the Fail to read UserProfile. Have the latest 4.4.2 FW. Have tried multiple resets and turning off, but doesnt help. If I try the activation prosess the units hangs when trying to enter SSID password. Dekunu, please assist.

Hi @sixtyseconds and @Floyd thanks for letting us know, can you please both email these messages so our tech support team can work with you on this?

Thanks so much,

thanks Shannon: solved!


I’ve got this too, what is the fix?
I can’t see how to enter my user ID to log in

Email your problem directly to dekunu support, they will help you in a while

1 Like

Thanks, I have. Just thought I’d ask here too, and it is useful if these answers get posted here for others in the future, may reduce the support emails they get.

@thomasrw There are usually some files that need to be replaced and these are specific to each user so an email to support is required for this particular issue. Luckily there were not too many people affected by this bug :slight_smile: