Device reset - refused to connect and now bricked

Sorry to be the bearer of not so great news.

Fully charged last night and made sure there were no new updates.

Did one jump today which was fine, after landing put it on the table. Came back 10 minutes later and it was resetting itself. I let it reset then it said it couldn’t read the profile (or similar, didn’t have my phone to take a picture). I tried to log into wifi off my phone, which failed at least 3 times at which point I gave up and went back to my viso. I also had no idea what my dekunu ID was, and couldn’t find it.

Got home just now, managed to connect it after multiple tries to my laptop. Found my dekunu ID. Went to log in, and it says Authorising Success. Downloading profile Failed. I tried again with the same result.

Device is now useless. Please help.

I had the same problem today. It thwarted my profile and was marked as Guest. Later it wouldn’t even find the Wifi at my home.

Held down the power button and reset button at the same time and it booted in USB-mode. Then reset it again and voila, it downloaded the profile again and was up to date.


Thanks, I’ll try the power button/reset simultaneously when I get home and see if that helps.


Negatory, device will connect to wifi but will not download my profile. Authorising is fine. Tons of error messages through the attempts including:
Failed to get user profile
Failed to rename user_profile file
Failed to read DeviceCfg from SD-Card

I’ve given up. Can anyone from the Dekunu team give me something to try?

1 Like

I will send you an email @gemhodges, we will get this figured out ASAP for you