!device rebooted while jumping!

so…for the last seven jumps I was really excited about this altimeter but today happened something that is a no go! my device rebooted as I went out of the airplane to jump. after that I saw the home screen half dimmed and then the device didn’t respond at all and showed a black display all the way down. and before you ask the battery was loaded and showed half full (as you can see on the images).

til now I could live with those minor gadgets that work or don’t work sometimes or the logs that sync if they are in the right mood and feel like it or don’t sync at all…all of that doesn’t really matter but the ONE THING THAT HAS TO WORK IS THE ALTIMETER!!! I would say that’s a pretty huge security risk. and that’s what I’ve paid a lot of money for.

so before the device decided to play dead it wouldn’t log my third jump today and had troubles syncing my second jump (see the pictures attached). It said something about to check the sd card, so I started diagnostics and it told me that everything is fine and the sd card passed all tests…after that the wifi module was disabled and I couldn’t connect any more. I turned the device off and started it again. everything looked fine and worked as it should (except from the second jump that couldn’t be synced) I thought: well, okay…till now the altimeter has worked as it supposed to.

can you PLEASE take a look at this and fix whats wrong with it? because if it can reboot at any time and you don’t have an altimeter with you up in the air anymore…whats it good for…?

1 Like

Shiiiiiiiiit, that’s really bad!

@ben I am answering the email you sent to me now. Standby.

1 Like

Oha … Altitude awareness is everything. Not funny such a situation.

Had the same issue 3 (three) times yesterday.
Not funny. (Display shows Hardware error erlitten on green, then counts down from 3 to zero)
2 times in the plane while climbing, 1 time in freefall.
Today i anotther there jumps.
Reboot at the first, bluescreen with a crosshair (Display calibration?) at the Second…
Ob the third i didnt even took it in the air.

If i hadnt got my viso as Backup i would e been a lil fked at least at two of the jumps.

When the device rebooted it got the same altitude as my viso (still climbing) but on the way down i had a difference of at least 100m to my viso and the Optima.

Any Suggestions?

Any resolution on this? Seems like the same/similar issues to what i am having. I had to hold the device right next to my wifi to get it activated. Then it kept freezing and i had to reset multiple times. Now it wont read the SD card. I never even got to make a single jump on it.

@tripp9r @batesal1 there is new functionality in 3.7.2 is if there is an issue it should restart and continue in the mode it was in (i.e. return to plane mode or jump mode, whichever it was in at the time). With these reports that sometimes it’s not returning to that we’re looking into possible causes as a priority. The fix will be in a future update. Thanks so much for your feedback.

Hi shannon,
Yeah it should.
1 of 4 times my device rebooted into the calibration Mode for the Display… That really sucked.

Definitely - totally understand @tripp9r - soon as we have news/info will let you know. Thanks again for feeding the info back to us.

Just to keep you n the know, I’ve had the reboot a couple of times today too, on the ground and in the air.,

1 Like

Thanks @mutley it is definitely a concern, we are feeding back the info from people so hopefully will have a fix soon

1 Like

i am jumping still my N3 as a backup, not had a reboot yet.
At this point i wouls not trust this as my primary Altimeter . just cause it is so new and reading along here
suggests that there are some issues

Similar problem here. I was lucky enough for it to happen on a ride up. I got one of those pin check reminders, tapped Ok to dismiss it. Black screen with green text telling me “HARDWARE PROBLEM WITH SD CARD, REBOOTING IN 3 SECONDS”

To it’s credit, it did come back up fast, and altitude was accurate. However, this makes me reconsider using it as a primary altimeter. I jump with combination of Dekunu and Alti-2 Atlas right now.

1 Like

Same problem here! It has happened to me in the plane multiple times now. SIncerely concerned about this product now…

Hi @corbinhand did your device come back to show the correct altitude after the reboot? In the last update that was rolled out, there was a fail-safe included that would ensure the device would reboot and return to the mode it was last in if a problem was detected. This needs some tweaking in the next update and the devs are working to fix it up asap.

had also reboots now, did come back to the screen and worked as intended, i personally would still recomend everyone to jump a “second” altimeter for the time being.
Also till have Jumps that DID get uploaded to the cloud not ticked off…

1 Like

@Marian I don’t expect the jumps being ticked off issue to be corrected until an update is rolled out, please let me know if you see that change though. It is good to hear the ‘fail-safe’ is working for you. I had a very brief chat with developers yesterday and they have positive results from initial testing of new firmware. Fingers crossed it will be headed our way soon.


My Dekunu rebooted on way to altitude twice this weekend (out of 6 jumps) it correctly showed the altitude after reboot though before exit. hmm…

I was on a tandemjump yesterday and using my dekunu. On a low pass three swoopers exited the plane (5000 ft). On previous jumps I had experienced the dekunu going into freefall mode and once it detected the plane climbed again back to airplane mode. This time however I had a different experience.
During their exit my dekunu went into canopy mode. When the door closed and the plane started climbing again my dekunu reset. After that it went into airplane mode again but the device incorrectly displayed the altitude. It started from zero again when we were above 5000 ft. This left me without a functioning altimeter for this tandemjump. Luckily I could borrow the analog alti from my cameraguy. As a tandemmaster I need an alti I can trust and I’m sorry to say that this experience has left me with a lot of doubt about using this device in the future on working jumps.

At the moment of this jump I was running FW v3.7.2. ESP32FW v4.0.1, BTLDR v3.0.2 and ResPack v1.1.0.

@Arjen I have sent you an email regarding this