CRW Jump NO Data Recorded

I have I think a dozen jumps on my device. I have the latest firmware and have very minor issues in the past. I made a CRW jump with the unit and it recorded no data. I chocked it off as not a huge deal at the time as I only made one jump that day and it worked fine the day before. Today 30 May 2019 I made three jumps. The first was a RW (belly jump) with a student and it worked with no issue recorded all data uploaded to cloud no issue. I then made two CRW jumps and it worked fine going up to altitude worked fine on exit and under canopy but around 300 feet I could see something on the screen can’t say for sure what as I was on approach was paying closer attention to my landing. Once I landed it did not say “just landed” rather it was already on the home screen.
So couple of questions for the community. Has anyone made a CRW jump with similar issues?
Has anyone made a CRW jump with NO issues?
Do you now if there is a setting a need to change to to make it work doing CRW?
Any help would be greatly appreciated. I have already emailed tech and sure I will hear from them shortly just wanted to hear from the community. Hope everyone is doing well out there. Thanks, Jim Veterans Skydive For Life. LOVING LIFE!

1 Like

Hey Jim, I answered your email, for anyone else that has experienced this issue please email

Hey Tracy did another CRW jump Friday 19 July 19 at Chicago Skydiving Center. Once again it did not record any data for the jump. Wondering if this issue is going to be resolved as I will be doing a lot of CRW in the coming weeks.
I had to chance to jump with one of your country men yesterday. He is in the states on the pro pass at CSC. Invited me to come down and look forward to being there one day. Thanks LOVING LIFE

1 Like

Hey @liloz33 thanks for reporting, devs are investigating this and we’d love to have you visit the Dekunu HQ when you come to Aus, make sure you give us a yell :slight_smile: