Can't scan for wifi, retry later

I want to connect at the dz, but always get this message. Tried restarting already, but didn’t work to fix it. Sometimes I get this message, sometimes when I press scan, the screen just blips a second and I get again the et work screen with the 3 options (scan, diagnostic,…) .

I have also had this happen a couple times, somewhat erratically. Restarting didn’t help but after waiting about an hour it would connect out of the blue.

I tried several times during the day: nothing

@stirre I will send you an email to work this out

@lamealex4 If you continue to have an issue, please send an email to and we can work out the problem if it arises again

Check… same problem… happens several times…
But I need the WiFi only at home to sync the jumps…
So time doesn’t matter.

1 Like

So it seems to be consistent with a few users, Stirre has informed me that her wifi connected automatically at her home DZ, I have fed all of this back to the developers so will hopefully be able to include a solution in the next update :ok_hand:

Indeed, he connects to wifi he already knows. But yesterday I tried to connect to a wifi network he doesn’t know yet, and again: he gave the same error.

1 Like

It seems you have discovered the key @stirre, thank you for the info, all fed back to the developers