Basic Setup - New Device

Hi Ya, just trying to setup my device… when we get to login, I am entering my dekunu cloud username and password instead of the number offered by the device, im getting an inncorrect userid back. What should i be entering here?..

edit,… accept the number, enter your cloud password…:slight_smile:

I have a GPS fix and the One tells me im nowhere near my chosen DZ, if I accept prompt to change I get a blank screen I cant get back from without a reset.
If i say no to the prompt and I manually change the DZ, it doesnt list any. Blank screen again, cant get back or turn off, I have to reset the device

A number of reports of the device freezing have been noted,
Try this on another thread, I’ve yet to try it, but it’s worth a shit until a bug fix rectifys this issue


Hi Mutley
Nice shout… limited success… I can change the drop zone when I have no GPS. However the updated DZ list only offers a limited list… it seems to stop at P.
On the bright side I selected London parachute school. Only 60 odd miles from Hinton, where i jump :grin:

I’ll have to give that a try when I can, I’m normally at Sibson, but the dz is set to 239 mile up in Scotland at the moment,
I’ll be heading over to Hinton in the next couple of days to rig up my new kit so will get my first attempt at setting it up and jumping this device soon.
Fingers crossed the first firmware update will be sent out by then that can address some of the more serious bugs.

1 Like

thanks @Robin and @mutley for the feedback - bug fixes being worked on with haste! Hope to update you soon


Hi @Shannon
One other little gripe… I cannot delete chatteris off my profile page as a regular DZ… please can you make it go away… also I added emergency contacts as per @brent cloud page update how do i sync to the device… … can we have a delete option on the device/cloud for the spurious jumps the device seems to log :grin::grin:

Interesting stuff here. I’m experiencing a similar albeit not exactly the same issue. The device booted up correctly for the first time and I was able to set wifi up and then setup my profile. I left in the numbers instead of using email and it loaded my name correctly. Suddenly after that however the device rebooted on its own. After reboot I see a screen with my name but the battery indicator never changes when on or off the charger and it can never find wifi again, there is an orange text that indicates can’t connect to wifi. GPS comes and goes but most the time it indicates it can’t lock onto gps. Additionally the screen is locked up. I can’t tap anywhere and get it to do anything. I’ve tried resetting the device but it boots and comes back to this locked up screen always now. Lastly it stayed on for about 10 hrs full brightness in this locked state without being plugged in. I would think this is hardware failure but hoping maybe I’m doing something wrong?

Anyone have any pointers?


@aa_gon I don’t know much but that sounds broke :frowning::frowning:

@aa_gon thank you for the feedback, can you please send the above message and photos of your screen to - the techs will troubleshoot with you from there :wrench:

@aa_gon the wifi issue should be sorted soon, give it half an hour and try again.
We are aware of a few bugs that we have been working to extinguish, the developers have created a solution, we are testing it right now before we roll it out to everyone. This should happen very soon.

@Robin I will see what I can do for you re: Chatteris.
once we correct the jump log bug it should rectify the double ups etc. If it doesn’t send an email to with info and I will have one of the tech guys sort it out for you.
Your device should sync to the Cloud automatically when connected to wifi, we have been updating the cloud and testing a new firmware update, once rolled out… fingers crossed… everything should be corrected. :grimacing:

Hi @Tracy
Fingers crossed this will sort out the issue I’ve been having today, I’ve been able to connect my device to WiFi, but upon trying to update my device from the cloud it’s failing to connect to the server.

1 Like

@mutley just replied on another thread, give me a few mins :slight_smile:

1 Like