Activation issue

Got it out of the box, created account, connected to wifi but just keep getting this! Anyone else had similar issue?

Hi @bannon - sorry about that, we just fixed the activation server, please try again

thanks dude I’m in!!:smiley:

1 Like

I have been having the same problem. Now I am getting “The server is not responding”

2 Likes

All sorted now. Impressed so far. :slight_smile:

1 Like

Thanks guys, apologies for the hickups :slight_smile:

got the same problem

Hi @Sascha - please try again, should be all good as per the above posts

I am getting a server error when trying to register it. I connect to the wifi, enter my password then get an “Unknown Error”. Pretty frustrating.

For some reason my dekunu said it needed to refresh the DZ information and then would get the red screen of doom. Followed some of the prompts listed in other topics. Now it is trying to go through an activation process. I try to login and it’s telling me my password is incorrect. Tried resetting password to no avail. What am I to do now? Have tried resetting several times.

I’m having the same issue

Tracy suggested using my personal code instead of password and it worked.

i have the same problem, i dont understand why…

1 Like

Mine not allowed me to put my userid.
Shows:
Email: n/a
Password:

@Tracy
@sixtyseconds is having the same issue I had with the other unit I informed you about yesterday.
@ToddW is also showing the same issue I had too while trying to input credentials relevant to the account set up to that device too.

Its interesting as one device updated withe the new FW (4.4.2) with no issues, but the other had the for-mentioned problems.

as I mentioned in my email, I was about to rectify the second unit, but only because I had the other one to clone the SD card before installing into the other unit logging in ad then switching users.
I wouldn’t advise this method though as it took a fair bit of work and a specifically dedicated cloning software.
(Copy and past wouldn’t work)

I have had a full day trying to connect to the dekunu server, to start the activation. I do not understand why. I spent so much money for nothing …

Seems like the activation server is down or something. :frowning:

Hi guys, our sincere apologies and please bear with us. Being worked on as we speak. If you are still not in, please shoot us an email to support@dekunu.tech so the Tech Support team can work through it with you. Thanks so much for your patience.

Hey guys, follow up - we have a fix, the developers identified a bug in the most recent fw update. New firmware, v4.4.5 was released a few hours ago, if you are unable to update automatically shoot an email to support@dekunu.tech so we can help you

I just updated the firmware (Haven’t jumped the dekunu in a while), and now it wont let me log on. I’ve tried the forum password, my original password (back when yallw ere having issues with #'s in them), and my current cloud portal password to no avail. It keeps saying unknown error when I try the correct passwords. One thing I do see is that it says N/A next to my email and an ID of #0. Any ideas on how I get can this thing reactivated? Thanks

edit: upon powering the unit up, an “alert” pops up which says it failed to read userprofile from SD-card. it’s also showing FW 4.4.6, but I cant seem to find a page with that update’s details to post this to either

1 Like